Joomla 3.3.5 para 3.3.6: erro na atualização

Joomla 3.3.5: Erro na atualização-02

Houve um problema com o lançamento da versão 3.3.5 do Joomla! e recomendou-se pular essa atualização. Porém, se você instalou essa versão, poderá encontrar o erro acima na hora de atualizar para a 3.3.6. Esse artigo mostra como contornar essa situação.

A solução

Clique em Componentes > Atualização Joomla! e você verá um link para o arquivo da atualização. Clique nesse link e baixe o arquivo para sua máquina.

Joomla 3.3.5: Erro na atualização-02

A instalação de atualizações e correções pode ser feita como qualquer outra extensão do Joomla! Então, vá para Extensões > Gerenciador de Extensões, clique na aba Enviar Pacote de Arquivos, localize o pacote recém-baixado e clique em Upload & Instalar.

Pronto, sua instalação está atualizada para a 3.3.6!

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *